Issue with accessing Profiles List

Incident Report for DataTalks CDP

Resolved

Our engineering team has fully resolved the incident. The issue was caused by an internal infrastructure error that temporarily resulted in an incorrect application version being served. The correct version is now active and the platform is operating normally. Thank you for your patience.
Posted Jun 14, 2026 - 16:11 UTC

Investigating

We are experiencing issues accessing the Profiles List in Data Talks CDP. We are currently investigating and will get back with an update as soon as possible.
Posted Jun 14, 2026 - 15:39 UTC
This incident affected: CDP App Status (Web Portal).