Issue with version upgrade system

Incident Report for DataTalks CDP

Resolved

The incident has been resolved.

The issue was caused by missing styling assets in the latest version, which resulted in some pages displaying incorrectly during navigation. The necessary fixes have been applied, and all Data Talks CDP functionalities are now operating normally.
Posted Apr 29, 2026 - 18:22 UTC

Investigating

We are currently investigating an issue related to an application version upgrade. Most Data Talks CDP functionality remains operational; however, some users may encounter a notification page related to the version upgrade while navigating the application.

Our team is actively working on a resolution. We will provide another update within 30 minutes.
Posted Apr 29, 2026 - 16:57 UTC
This incident affected: CDP App Status (Web Portal).