Issue with All type of Campaigns Sendouts

Incident Report for DataTalks CDP

Resolved

A recent update to the Preference Center introduced a misconfiguration in access permissions on a shared system resource. This caused campaign sending requests to be blocked for affected accounts.

The engineering team identified the root cause — the permission misconfiguration on the shared resource — and deployed a targeted fix. Campaign sending was fully restored shortly after.
Posted Mar 11, 2026 - 08:08 UTC

Investigating

We are experiencing issues with all campaign types (Email, SMS, Viber & WhatsApp) and are not able to send any. Our team is investigating the issue and will come back with an update within the next hour.
Posted Mar 11, 2026 - 07:01 UTC
This incident affected: Messaging Channels (Email, SMS, WhatsApp, Viber).